Help Boardview Asus P5K-SE (Rev 1.00G)

Discussion in 'Motherboards - AIO PC' started by xquang77, Dec 29, 2016.

  1. xquang77
    Offline

    xquang77 MEMBER

    Messages:
    14
    Likes Received:
    0
    Liked:
    1
    Trophy Points:
    0
    Hello, Admin - You !
    my mainboard Asus P5K-SE ( Rev 1.00G ) is problem :
    1. I'm input jack power and open press power is fan cpu run but don't boot and not beet, CPU is don't hot.
    2. When input jack power in mainboard and don't press open power is IC " Attansic L1..." is VERY HOT.
    3. I have attackment 2 picture to Admin - You see.


    Please ! Admin - You help me, show me detail to repair mainboard's sick.
    If You boardview or schematic of this it, please give me !

    Thank You So Much All !!!
     

    Attached Files:

    • You need to reply to this thread to see attachments.
  2. admin
    Offline

    admin Staff Member ADMIN

    Messages:
    14,904
    Likes Received:
    2,305
    Liked:
    47
    Trophy Points:
    113
    Location:
    indonesia
    Attansic L1 thats Lan IC. You can try to remove it.. And Press power without Attansic L1 IC.
     
  3. MIT
    Offline

    MIT MEMBER

    Messages:
    765
    Likes Received:
    0
    Liked:
    1
    Trophy Points:
    0
    THANKS
     
  4. MIT
    Offline

    MIT MEMBER

    Messages:
    765
    Likes Received:
    0
    Liked:
    1
    Trophy Points:
    0
    THANKS
     
  5. daniel-bios
    Offline

    daniel-bios MASIH DI OSPEK MEMBER

    Messages:
    449
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    0
  6. abdollahu
    Offline

    abdollahu MEMBER

    Messages:
    394
    Likes Received:
    1
    Liked:
    2
    Trophy Points:
    0

Share This Page